Forums » General Discussions

How To Get Rid Of The Evil Within's Black Bars On PC

    • 70 posts
    May 11, 2019 11:16 AM +05

    Like i'm sure everyone here noticed when they first starting playing this it has those annoying black bars and now no matter what i do i can't get rid of the black bars and get it back to full screen. Everytime i load it and it comes up with those annoying bars, i then exit and go to properties and check Launch Options and the +com thing is still there, hasn't gone anywhere, but it just won't work. The frame-rate issue is fixed permanently now - i never have to re-enter the code during gameplay, that worked first time and hasn't failed once but the black bars just keep friggen coming back and now that code doesn't seem to even work.

    • 46 posts
    May 11, 2019 11:18 AM +05

    Hello Gamer007! Here is brief description to remove hitches in Evil Within 2:

    ***How to remove Black bars***

    -Select the game from Steam library, right click on it and select properties.

    -Add "+com_allowconsole 1" (without quotes) to Launch Options.

    -Run the game and open the console with "insert" key.

    -"r_forceaspectratio 0" (without quotes) if you want to completely disable the black bars.

    -"r_forceaspectratio 2.5" if you want to get the black bars again with the default size.

    ***How to remove the 30fps cap***

    -Select the game from Steam library, right click on it and select properties.

    -Add "+com_allowconsole 1" (without quotes) to Launch Options from General tab.

    -Run the game and open the console with "insert" key.

    -"r_swapinterval 0" (without quotes) for fully unlock the fps.

    -"r_swapinterval -1" (without quotes) for 60fps cap.

    -"r_swapinterval -2" (without quotes) for 30fps cap, this is the default value.

Quick Reply